Back to overview
Downtime
Service d'authentification and Service d'authentification - Home page are down
Dec 2, 2025 at 2:38pm UTC
Affected services
Service d'authentification
Service d'authentification - Home page
Resolved
Dec 2, 2025 at 2:40pm UTC
Service d'authentification recovered.
Affected services
Updated
Dec 2, 2025 at 2:40pm UTC
Service d'authentification - Home page recovered.
Affected services
Created
Dec 2, 2025 at 2:38pm UTC
Service d'authentification and Service d'authentification - Home page went down.
Affected services