Back to overview
Downtime

Production Compta Entries, Production SQL, and 1 other service are down

Jul 24 at 04:01am CEST
Affected services
Production Compta Entries
Production SQL
Production Paie

Resolved
Jul 24 at 04:04am CEST

Production Compta Entries and Production SQL recovered.

Updated
Jul 24 at 04:03am CEST

Production Paie recovered.

Created
Jul 24 at 04:01am CEST

Production Compta Entries, Production SQL, and Production Paie went down.